Engine will not start..Possible decomp problem??? - Can-Am DS-450 Forum :: DS450HQ.com
Engine/EFI/Drivetrain Discuss engine, fuel injection, air intake, and drivetrain modifications to your Can-Am DS450 in here.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 01-11-2015, 09:04 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Location: Niagara, Ontario, Canada
Posts: 6
Engine will not start..Possible decomp problem???

Hello Everyone, I am a brand new member as of today.

I have a 2008 450. Has never given me a problem. 100% stock. and low low hours.

Problem started: Had not been on machine for 2 months. Check the oil reservoir before I loaded on the trailer to find no oil on dipstick! So I filled the reservoir just below the fill line.

Went riding and realised it was over full based on how it was riding. After a hard pull I heard some ticking from the valve train and shut it down.

I drained oil off and attempted to restart and it would not. I get a half cycle and the starter does not have enough power to turn it over.

First thing I thought was the decompression valve

I pulled the valve cover off today. Saw the mechanism for the decomp and wiggled it. Seemed to be fine. Reassembled it, and hit the start and it rotated without problem!!

So i hooked up the fuel pump and necessary components to find out it is doing the same thing again.


I am wondering if the decomp lobe is worn?? This pic shows about .010 of lift. Is this ok? Keep in mind the machine has hardly been used.
steve_m00001 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 01-11-2015, 09:09 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Location: Niagara, Ontario, Canada
Posts: 6
The battery is fully charged and I also put a jumper on it to rule out a bad battery.

Does anyone have a problem with the oil in their reservoir's running out to crankcase when sitting for a long time? This used to happen to my raptor, but first time on this machine.

The engine was so full it was gurgling!!!!
steve_m00001 is offline  
post #3 of 17 (permalink) Old 01-12-2015, 12:19 AM
Junior Member
 
Krebs's Avatar
 
Join Date: Aug 2014
Location: Germany
Posts: 16
Liked: 1 times
Is it me or is your timing chain broken? And looks like there is a crack in the cam holder.
Krebs is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 01-12-2015, 09:55 AM Thread Starter
Junior Member
 
Join Date: Jan 2015
Location: Niagara, Ontario, Canada
Posts: 6
No cracks or breaks. That mark is just a shadow actually.

ttt
steve_m00001 is offline  
post #5 of 17 (permalink) Old 01-12-2015, 11:57 AM
Senior Member
 
kidinloghouse's Avatar
 
Join Date: Jan 2011
Location: hay river nwt
Posts: 438
Liked: 16 times
change the cam, I've done two in my 09, my buddy's 2013xc and a customers 2012xc they seem to be fairly common for some reason. and check the valve bucket underneath sometimes they wear funny

2015 freeride 154 aaen pipe, bondi box, diamond S hood
2013 600RS 128x2"
2009 ds450 vin#0001 13:1, dual ex cams, ron woods, pro armor, bcs, lonestar, walsh, blingstar, odi, itp, maxxis, AMR
2008 ds450X Yoshi, pink wire, AMR
2007 renegade 800 30" zilla's, snorkels, skids, high clearance arms and warn pro vantage winch
2006 renegadeX 1000sdi garbage motor got a 809 triple on the shelf and a 151" finger track
2003 7c special edition race ported 827 16:1 crankshop twins, 42mm bored TMx carbs
kidinloghouse is offline  
post #6 of 17 (permalink) Old 01-12-2015, 09:36 PM
Super Moderator
 
bad moose's Avatar
 
Join Date: Jun 2010
Location: Valley Center KS
Posts: 4,307
Liked: 28 times
I would go with what he said.^^^^^

08 ds 450
Motworks SR4 G2
BCS Intake w/ KN airfilter
Pink Wire Mod
BCS Basket
Epic a arms w/ kyb remote ressi shocks
XMX rear shock
XMX stem and bars

Sig worthy quotes:
I know I'm going to Hell.

Now it's just a matter of go big or go home.
bad moose is offline  
post #7 of 17 (permalink) Old 01-19-2015, 03:10 AM
Jon
Member
 
Jon's Avatar
 
Join Date: Feb 2013
Location: Church Point, LA (small town)
Posts: 32
Im having like exact same problem with my 08 DS 450X. I actually changed my exhaust cam last weekend but I hurt my back before I was able to finish assembling it. So I don't know yet if it fixed my problem. I'm very anxious to try to see if it is gonna be ok now. I out the old exhausr cam (minus decop weight) on the intake side because they say it is a very good upgrade. So I cant wait to feel if it made a difference. I compared the old decompression weight on the old cam with the new cam side by side and all I could see is that the old one was out the cam slightly more then the new one. So I'm hoping that this was my problem but it sounds like we r having exactly the same issue! I will let u know in a week r so if it worked. I have been stuck in the house for almost 2 weeks now with an injury but I can't take it any more so hurt r not I gotta find out if it is gonna work!
Jon is offline  
post #8 of 17 (permalink) Old 01-19-2015, 11:36 AM
Senior Member
 
kidinloghouse's Avatar
 
Join Date: Jan 2011
Location: hay river nwt
Posts: 438
Liked: 16 times
Quote:
Originally Posted by Jon View Post
Im having like exact same problem with my 08 DS 450X. I actually changed my exhaust cam last weekend but I hurt my back before I was able to finish assembling it. So I don't know yet if it fixed my problem. I'm very anxious to try to see if it is gonna be ok now. I out the old exhausr cam (minus decop weight) on the intake side because they say it is a very good upgrade. So I cant wait to feel if it made a difference. I compared the old decompression weight on the old cam with the new cam side by side and all I could see is that the old one was out the cam slightly more then the new one. So I'm hoping that this was my problem but it sounds like we r having exactly the same issue! I will let u know in a week r so if it worked. I have been stuck in the house for almost 2 weeks now with an injury but I can't take it any more so hurt r not I gotta find out if it is gonna work!
did you shim the exhaust cam to the intake cam specs

2015 freeride 154 aaen pipe, bondi box, diamond S hood
2013 600RS 128x2"
2009 ds450 vin#0001 13:1, dual ex cams, ron woods, pro armor, bcs, lonestar, walsh, blingstar, odi, itp, maxxis, AMR
2008 ds450X Yoshi, pink wire, AMR
2007 renegade 800 30" zilla's, snorkels, skids, high clearance arms and warn pro vantage winch
2006 renegadeX 1000sdi garbage motor got a 809 triple on the shelf and a 151" finger track
2003 7c special edition race ported 827 16:1 crankshop twins, 42mm bored TMx carbs
kidinloghouse is offline  
post #9 of 17 (permalink) Old 01-19-2015, 05:27 PM
Jon
Member
 
Jon's Avatar
 
Join Date: Feb 2013
Location: Church Point, LA (small town)
Posts: 32
U mean the old exhaust cam on the intake side? I went by the service manual that I have. I hope I did it right...... What is the correct specs for it and the correct process? I had to buy the 10mm shim kit and all that. But I don't call myself a mechanic tho. I'm an collision repair tech/painter. So if u want to explain to me the correct process to do it and the correct specs so I can make sure I did it correctly I would greatly appreciate it!! Especially since I have not finished assembling it yet so if I need to go back and redo something I would like to know now. B4 I put it all back together and I really hate to possibly hurt the motor! So if u don't mind please I'm all ears.
Jon is offline  
post #10 of 17 (permalink) Old 01-19-2015, 06:19 PM
Senior Member
 
kidinloghouse's Avatar
 
Join Date: Jan 2011
Location: hay river nwt
Posts: 438
Liked: 16 times
if you followed the manual and shimmed the old exhaust cam to the intake specs you'll be good to go

2015 freeride 154 aaen pipe, bondi box, diamond S hood
2013 600RS 128x2"
2009 ds450 vin#0001 13:1, dual ex cams, ron woods, pro armor, bcs, lonestar, walsh, blingstar, odi, itp, maxxis, AMR
2008 ds450X Yoshi, pink wire, AMR
2007 renegade 800 30" zilla's, snorkels, skids, high clearance arms and warn pro vantage winch
2006 renegadeX 1000sdi garbage motor got a 809 triple on the shelf and a 151" finger track
2003 7c special edition race ported 827 16:1 crankshop twins, 42mm bored TMx carbs
kidinloghouse is offline  
Reply

  Lower Navigation
Go Back   Can-Am DS-450 Forum :: DS450HQ.com > Can-Am DS450 Tech Discussion > Engine/EFI/Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am DS-450 Forum :: DS450HQ.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine wont start, headgaskets chevytrucks Member Introductions 6 07-31-2014 11:19 PM
ds 450 mx wont start injector problem? CanAmPowerHouse313 Engine/EFI/Drivetrain 6 07-15-2014 09:43 PM
Engine or gearbox problem - Help please Callummb2 Engine/EFI/Drivetrain 6 11-12-2013 04:11 PM
cold start problem AzurA Engine/EFI/Drivetrain 6 12-07-2012 05:53 PM
Engine problem? mike in ga. Engine/EFI/Drivetrain 6 05-22-2010 02:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome